WordPress Update function Archives - পিসি হেল্প সেন্টার (বাংলাদেশ)
Latest Update

নোটিশ: WP_Widget কন্সট্রাকটর মেথড ভার্শন 4.3.0 হতে ডেপরিকেটেড হয়ে গেছে, পরিবর্তে __construct() ব্যবহার করুন

পূর্বে যারা ওয়ার্ডপ্রেস ইউজেট নিয়ে কোন প্লাগিন অথবা থিম তৈরী করেছেন, তারা চেক করে নিন, আপনি বর্তমানে আপডেট ফাংশনটি ব্যবহার করেছিলেন কিনা? যদি পুরোনো ভার্সন ব্যবহার করেন তাহলে, এখনই আপডেট করেন, কারন ঐ ফাংশনটি deprecated হয়ে গেছে বর্তমান 4.3 আপডেট র্ভাসনে। পূর্বে যেভাবে ব্যবহার করা হতো: এখন, আপডেট হয়ে বর্তমানে যে রকম করতে হবে: পূর্বে প্রকাশিত